Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems installing F32C toolchain
12-01-2015, 07:50 AM (This post was last modified: 12-01-2015 09:11 AM by Myndale.)
Post: #3
RE: Problems installing F32C toolchain
Thanks for the response Valentin, I'm actually seeing this problem in both cases i.e. regardless of whether I follow the instructions in your mail or the ones on the fpgarduino site. I just did another complete re-install of Arduino from scratch, following the instructions in your mail verbatim, and it again failed on step 10 (compiling/uploading f32c_consoletest) due to the "Serial.begin()" statement.

Will mail you offline regarding the other issue (I'm on Win10).

Solved it, turned out to be typical Arduino IDE flakiness. Under the Tools menu it was saying "Board: FleaFPGA-Uno", but when I expanded that menu to see the entire list of boards the FleaFPGA-Uno option didn't actually have a check mark next to it. As soon as I re-selected it everything started compiling fine. Seems that when I downgraded from 1.6.6 to 1.6.4 it lost track of which board I'd selected but still cached the name in the main Tools menu. Weird.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Problems installing F32C toolchain - Myndale - 12-01-2015 07:50 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Your Website | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication